Avatar de l’utilisateur
Messages : 5109

index

Hors ligneMessagePO » lun. 12 juin 2017 18:12

pfff... a écrit :Source of the post
PO a écrit :Source of the post Salut les Informatix ! Je ne savais pas où poser la question, alors j'ai pris le premier topic parlant ordi.

J'ai depuis peu un superbe joujou pro, un HP ProBook 450 G4. Tout marche très bien sauf le volume de son.

Le contrôleur de volume, que ce soit par le potar dans la barre de démarrage en bas à droite, ou par le raccourci fn f8/f9 ne marche pas quand je suis sur le haut parleur de la machine, ni quand je lui branche une enceinte externe filaire. (Je n'ai dans les 2 cas, que le volume de YT ou de WMP pour ajuster le son). Par contre, le contrôle du son fonctionne quand je suis sur casque.
.


T as tente avec un casque USB ou avec une prise jack? Un casque filaire peut très bien fonctionner sans que les speakers intégrés du PC ne sortent de son car window permet de désactiver ces speakers pour ne "sortir/rediriger" le son que sur la prise jack.

OK, mais dans ce cas pourquoi le volume fonctionne avec un casque filaire, et pas avec une enceinte filaire branchée sur la même prise jack ?

Dans l'utilitaire du son, il est bien indiqué que ce sont les haut parleur de la machine qui sont activés (Coche verte pour les HP et croix rouge pour le casque).

DTF, il est certain qu'il doit y avoir un truc coché par défaut, que je ne parviens pas à trouver.

Merci de l'aide en tout cas.

Avatar de l’utilisateur
Messages : 5109

index

Hors ligneMessagePO » lun. 12 juin 2017 18:15

Malébolgia a écrit :Source of the post
PO a écrit :Source of the post Salut les Informatix ! Je ne savais pas où poser la question, alors j'ai pris le premier topic parlant ordi.

J'ai depuis peu un superbe joujou pro, un HP ProBook 450 G4. Tout marche très bien sauf le volume de son.

Le contrôleur de volume, que ce soit par le potar dans la barre de démarrage en bas à droite, ou par le raccourci fn f8/f9 ne marche pas quand je suis sur le haut parleur de la machine, ni quand je lui branche une enceinte externe filaire. (Je n'ai dans les 2 cas, que le volume de YT ou de WMP pour ajuster le son). Par contre, le contrôle du son fonctionne quand je suis sur casque.

J'ai regardé vite fait tout ce qui est paramétrage pour les nuls (Que je suis), et je n'ai rien vu d'évident.

Vozzavi ? J'ai vaguement lu sur des forums que ça serait un truc lié à Windows 10. Mais comme je ne fais que peu confiance à ce genre de source, je me retourne vers la communauté PL.

R'ci !

PS Edit : Bien entendu, j'ai déjà reformaté 12 fois, si je pouvais éviter la 13ème, ça porte malheur. En vous remerkiant.



As tu essayé de juste le mettre en veille et d'en sortir voir si ça change quelque chose?

Sinon fait un clic droit sur l'icone du son en bas à droite de la barre de tâche => Son => Lecture et vérifie si tes hauts parleurs sont bien la source de sortie principale.

Comme dit à pfff à l'instant : Dans l'utilitaire du son (Clic droit sur barre de tâche => Son ), il est bien indiqué que ce sont les haut parleur de la machine qui sont activés par défaut (Coche verte pour les HP et croix rouge pour le casque).

Merci de l'aide en tout cas.

Avatar de l’utilisateur
Messages : 3580

index

Hors ligneMessagepfff... » lun. 12 juin 2017 18:34

PO a écrit :Source of the post OK, mais dans ce cas pourquoi le volume fonctionne avec un casque filaire, et pas avec une enceinte filaire branchée sur la même prise jack ?


Question con: ton enceinte filaire marche aussi si tu la branches sur ton smartphone? Me demande pas pourquoi , mais j ai une paire d enceintes 2.1 pour PC que j utilise branche a une TV. Si je laisse eteintes ces enceintes trop longtemps, je perds le son... que je retrouve en les rebranchchant sur le jack de mon phone tout pourri. Et que je rebranche sur ma tele de merde et tout fonctionne a nouveau.
Avec Boufal et Eder, 2 techniciens hors-pair, on a sans doute la meilleure équipe de L1 après le PSG
"Laisser tomber 2 minutes cet idiot de Trump,... De toutes façons, il n'a aucune chance d'être élu." EJ

Avatar de l’utilisateur
Messages : 3397

index

Hors ligneMessageMalébolgia » lun. 12 juin 2017 18:36

On va tenter autre chose,on finira bien par trouver le soucis.

Bon ce sont des trucs cons mais on va d'abord essayer les trucs pas trop chiant à faire.

-Donc si coche verte pour les hp,si tu fais un clic droit puis priorité => Niveaux et vérifier que rien n'est sur 0.

Sinon:

-Dans le gestionnaire de périphérique ,choisis ton pilote dans "controleur audio,vidéo,jeu" puis clique droit désinstaller.
-Tu fais un clique droit tout en haut de la liste sur le nom de ton pc puis recherche un pilote.
-Ca devrait t'indiquer que le meilleur pilote est déjà installé
-Tu fermes tout,redémarre le PC et "normalement" tu devrais pouvoir avoir accès au son en bas à gauche de ton écran.

PS: Pas de formatage conseillé,mais débranche le casque avant de faire tout ça :)

Avatar de l’utilisateur
Messages : 542

index

Hors ligneMessagespace_ritual » lun. 12 juin 2017 19:02

Salut ! Première fois que je viens dans le topic car j'ai une petite question à poser. J'ai déjà fait quelques recherches mais j'aimerais quand même avoir l'avis de certains ici, ce serait pour savoir si vous connaissez de bons coins où réparer son smartphone, vu que j'ai cassé mon écran. Merci d'avance !
The ending cascading guitar lines of Sheep

LYON POUR PENALTY !

Avatar de l’utilisateur
Messages : 1157

index

Hors ligneMessagerud » lun. 12 juin 2017 21:12

On m'a ai conseillé ici https://www.captain-repair.com/ un réseau de réparateurs indépendants.

Pas eu l'occasion de tester vraiment car le gars m'a dépanné par téléphone gratuitement (rien de cassé, du mérdier dans la prise)

Si demain je devais faire réparer mon tel je repasserai par eux car le contact était bon.

Avatar de l’utilisateur
Messages : 5109

index

Hors ligneMessagePO » mar. 13 juin 2017 12:49

Malébolgia a écrit :Source of the post On va tenter autre chose,on finira bien par trouver le soucis.

Bon ce sont des trucs cons mais on va d'abord essayer les trucs pas trop chiant à faire.

-Donc si coche verte pour les hp,si tu fais un clic droit puis priorité => Niveaux et vérifier que rien n'est sur 0.

A priori, OK.


Malébolgia a écrit :Sinon:

-Dans le gestionnaire de périphérique ,choisis ton pilote dans "controleur audio,vidéo,jeu" puis clique droit désinstaller.
-Tu fais un clique droit tout en haut de la liste sur le nom de ton pc puis recherche un pilote.
-Ca devrait t'indiquer que le meilleur pilote est déjà installé
-Tu fermes tout,redémarre le PC et "normalement" tu devrais pouvoir avoir accès au son en bas à gauche de ton écran.

PS: Pas de formatage conseillé,mais débranche le casque avant de faire tout ça :)

J'ai essayé de parvenir au pilote du contrôleur audio vidéo jeu, mais que ce soit via le gestionnaire de périphérique dans le panneau de config, ou à grand coups de clic droit à partir du panneau son, je ne parviens pas à demander ni de désinstaller, ni de rechercher un pilote qui aille mieux.

Je pense simplement que je n'ai pas les droits d'administration.

Mais visiblement ça à l'air d'être la bonne piste, puisque sur le panneau du contrôleur en question, il existe plusieurs pavés permettant de mettre à jour ou de revenir vers une version antérieure si jamais la mise à jour n'a rien donné. Rien que l'existence de ces pavés laisse à penser qu'il puisse y avoir parfois un pb avec le pilote du contrôleur comme tu le suggérais.

Je vais voir ça avec mon informaticien. Il peut prendre la main sur ma bécane à distance. Il va se démerder. Enfin, j'espère...

Merci beaucoup de ton aide.

Messages : 6950

index

En ligneMessagetoones » mar. 13 juin 2017 12:53

Essaies via ici >>> https://www.touslesdrivers.com/?v_page=29 profites en pour mettre à jour le reste. Il te suffit juste de lancer la detection et il te trouve les pilotes plus récents ( attention au version béta que je ne prends jamais )

Avatar de l’utilisateur
Messages : 1250

index

Hors ligneMessageBW » ven. 23 juin 2017 20:06

Mon Samsung a5 16 est bon pour la poubelle...
Apres 14 mois, charge necessaire toute les 3h environ , et le téléphone se desassemble (surchauffe ?)

Bref...ce sera mon dernier appareil de cette marque.

Avatar de l’utilisateur
Messages : 2589

index

Hors ligneMessageJooo » ven. 23 juin 2017 20:33

surement la faute à Lopez !

Avatar de l’utilisateur
Messages : 740

index

Hors ligneMessageBoidus » mer. 26 juil. 2017 10:38


Messages : 427

index

Hors ligneMessageal bundy » mer. 9 août 2017 15:08

petite question sur la fibre optique: je suis chez Bouygues depuis 5 ans, le cable qu'ils m'ont installé a un diamètre de 8mm environ...Mon voisin vient d'installer la fibre chez lui avec orange, son cable est peut être trois fois plus petit...
Est ce que les cables ont évolué depuis 5 ans? est ce qu'on a le même rendement ( on doit pas dire comme ça, le même débit?, la même puissance?) selon le diamètre du cable?
peut-on changer facilement car un cable plus petit c'est beaucoup plus discret...

Avatar de l’utilisateur
Messages : 7043

index

Hors ligneMessageDjeunzzz » mer. 9 août 2017 15:22

Le câble de chez Orange est peut-être simplement moins "blindé".
Pour info, une fibre optique n'est pas plus grosse qu'un cheveu.
"Dis-moi ce qui te fait peur, et je te dirai mon programme." (Thomas Bidegain)

Avatar de l’utilisateur
Messages : 5109

index

Hors ligneMessagePO » mer. 9 août 2017 15:26

Tu es sûr que c'est réellement de la fibre optique ?

Numericable a été le premier à proposer la fibre optique il y a une 20aine d'années, mais la FO était uniquement dans rue jusqu'aux boîtiers. Chez toi, c'était un bon vieux coaxial cuivre blindé qui allait du boîtier de rue jusqu'à ta prise murale, et de nouveau un coaxial jusque ta box.

Avatar de l’utilisateur
Messages : 687

index

Hors ligneMessagePLE » mer. 9 août 2017 15:28

je réitère ma question ici :


Bon je sais pas ou mettre ma question , donc je profite de ce topic ,


Mes ports USB de la facade avant (2) ne fonctionnent plus depuis 2/3 semaines , donc clavier et souris sur les ports usb de la face arriere . Comment se fait il ? je suis allé dans le gestionnaire de peri , tout semble normal ???


j'ai formate en premier lieu évidemment ^^
« La Photographie ne dit pas ce qui n’est plus, mais seulement et à coup sûr, ce qui a été" R. Barthes

Avatar de l’utilisateur
Messages : 7043

index

Hors ligneMessageDjeunzzz » mer. 9 août 2017 15:42

PO a écrit :Source of the post mais la FO était uniquement dans rue jusqu'aux boîtiers.

Oui, c'est bien ce que je pensais aussi. La fibre ne supporte pas un virage à 90°, par exemple, alors chez toi, quand tu dois faire le tour d'un bâti de porte avec des cavaliers... Cling, la fibre !
"Dis-moi ce qui te fait peur, et je te dirai mon programme." (Thomas Bidegain)

Messages : 427

index

Hors ligneMessageal bundy » mer. 9 août 2017 15:48

PO a écrit :Source of the post Tu es sûr que c'est réellement de la fibre optique ?

Numericable a été le premier à proposer la fibre optique il y a une 20aine d'années, mais la FO était uniquement dans rue jusqu'aux boîtiers. Chez toi, c'était un bon vieux coaxial cuivre blindé qui allait du boîtier de rue jusqu'à ta prise murale, et de nouveau un coaxial jusque ta box.


ah oui ça doit être ça!
mais pourquoi j'ai un cable plus gros? car mon voisin doit être dans le même cas avec sa fibre qui s' arrête devant chez toi!

Avatar de l’utilisateur
Messages : 3649

index

Hors ligneMessagedodger » mer. 9 août 2017 16:05

PLE a écrit :Mes ports USB de la façade avant (2) ne fonctionnent plus depuis 2/3 semaines , donc clavier et souris sur les ports usb de la face arriere .

Si les ports USB du back panel fonctionnent, branche un port multi USB externe dessus.
Ceux de façade sont probablement HS.
C'est pas très élégant comme dépannage mais ça t'évite d'ouvrir le bouzin.
Les victoires sont au football ce que les miracles sont à la religion, il en faut de temps en temps pour continuer à y croire.

Avatar de l’utilisateur
Messages : 687

index

Hors ligneMessagePLE » mer. 9 août 2017 16:17

pas bete l idée ;)
« La Photographie ne dit pas ce qui n’est plus, mais seulement et à coup sûr, ce qui a été" R. Barthes

Messages : 427

index

Hors ligneMessageal bundy » mer. 9 août 2017 16:28

al bundy a écrit :Source of the post
PO a écrit :Source of the post Tu es sûr que c'est réellement de la fibre optique ?

Numericable a été le premier à proposer la fibre optique il y a une 20aine d'années, mais la FO était uniquement dans rue jusqu'aux boîtiers. Chez toi, c'était un bon vieux coaxial cuivre blindé qui allait du boîtier de rue jusqu'à ta prise murale, et de nouveau un coaxial jusque ta box.


ah oui ça doit être ça!
mais pourquoi j'ai un cable plus gros? car mon voisin doit être dans le même cas avec sa fibre qui s' arrête devant chez lui!


Retourner vers « Avenue du Petit-Paradis »

Qui est en ligne

Utilisateurs parcourant ce forum : Calin Vitakic, DonnieD, Franek, Leelh osc, lenormal, notme, sirdeck, toones et 13 invités